Julian Cope presents Head Heritage

Head To Head
Log In
Register
Unsung Forum »
A Tech Question
Log In to post a reply

Topic View: Flat | Threaded
1001realapes
1001realapes
1928 posts

A Tech Question
Mar 02, 2007, 16:09
My computer
a Compaq,
for some reason
all the audio that
comes through is
fast ,cd's ,streams,
even the voice of the copier !
this is dead annoying,
any suggestions ?

Thanks
flatboxertwin
flatboxertwin
369 posts

Re: A Tech Question
Mar 02, 2007, 16:25
I've never heard of this before. The only suggestion I can think of is maybe for you to look for the latest version of driver for your sound card and install it.

Failing that, it might be worth dropping a query to the sound card manufacturer's tech support.
PMM
PMM
3109 posts

Re: A Tech Question
Mar 02, 2007, 16:33
Just a thought. If it has a creative soundcard, with envioronmental audio, you may have somehow set it to shift the pitch or something.

Without more information, though, I gotta admit I dunno.
flatboxertwin
flatboxertwin
369 posts

Re: A Tech Question
Mar 02, 2007, 16:36
Found this:

http://discussions.virtualdr.com/archive/index.php/t-126460.html

Might be you have a corruped driver (like Elvis perhaps, when he was driving the Velvets to gigs)
1001realapes
1001realapes
1928 posts

Re: A Tech Question
Mar 02, 2007, 19:45
lol

thanks !
handofdave
handofdave
3515 posts

Re: A Tech Question
Mar 02, 2007, 20:00
It plays everything pitch-shifted up?

Apparently you have contracted the Chipmunks virus.
Unsung Forum Index